Cisco Catalyst 2970 – Basic setup

enable password cisco
enable secret cisco
service password-encryption
hostname cat-2970-temp
aaa new-model
username root password 0 cisco
ip domain-name mydomain.com
crypto key generate rsa (Enter 768)
ip ssh time-out 60
ip ssh authentication-retries 4
ip ssh version 2
line vty 0 4
transport input SSH
line vty 5 15
transport input none
interface gigabitethernet 0/23
switchport mode access
interface Vlan1
ip address 172.16.31.1 255.255.255.252
no shutdown
interface range gigabitEthernet 0/1-23
switchport mode access
interface gigabitEthernet 0/24
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
vlan 4
name PrivateRange
vlan 100
name PublicRange
vlan 300
name OfficeRange
interface range gigabitEthernet 0/1-10
switchport access vlan 4
interface range gigabitEthernet 0/11-20
switchport access vlan 100
interface range gigabitEthernet 0/21-22
switchport access vlan 300
interface range gigabitEthernet 0/1-22
duplex full
Disable VTP
vtp domain None
vtp mode transparent
Add your comment

Your email address will not be published. Required fields are marked *